Topic: FireFox-3.5.2 on F8

Hi Remi:

Uh-Oh! firefox-3.5.2-1.fc8.remi (x86, 32-bit) seg-faults here, repeatedly and consistently, and I can't find the firefox-3.0.x RPM to downgrade....

Help?

Thanks,
V

Re: FireFox-3.5.2 on F8

firefox-3.5.2-1.fc8.remi (x86, 32-bit) seg-faults here

Probaly caused by an extension.
Try to disabled installed ones (especially flash)

I can't find the firefox-3.0.x RPM

Sorry but I don't keep online oldies with security holes (latest I build was 3.0.9 not 3.0.13)

The best solution is probably to upgrade to a supported Fedora version.

+

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: FireFox-3.5.2 on F8

Doh! Yes, I should have remembered to try disabling add-ons. Unfortunately, starting firefox in safe mode with all add-ons disabled did not help: firefox crashed upon any attempt to open a tab, URL, add-on window, etc.

I plan to upgrade the OS soon, and Opera will suffice until then.

Thanks,
V

Re: FireFox-3.5.2 on F8

Followup: fixed with firefox-3.5.3-1.fc8.remi.i386. smile

V