Topic: Request for php-soap-5.3.14-1.el5.remi.i386

Hi Remi,
I have centos server with php version 5.3.14 installed with remi repository.
I have a (poor) remote access to that server but that server has not access to internet.
And I need php-soap, I can't update whole php and its modules.
Could you please provides me the old version of php-soap (5.3.14)?

Thank you

Mohsen

Re: Request for php-soap-5.3.14-1.el5.remi.i386

Why can't update ? Minor version are only bug and security fix.

If really you don't care for security, stay with this old version.

Else, I will recommend using the stock PHP 5.3.3 from base repo which is maintained and secure.

Else, I need to search on my offline (not possible now).

Please confirm your request, and that you understand what it means.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Request for php-soap-5.3.14-1.el5.remi.i386

As I told before the server has not access to internet and I have the poor remote access to the server.
I understand the security risk but I confirm my request.

thanks in advance.

Re: Request for php-soap-5.3.14-1.el5.remi.i386

Temporarily uploaded to the archives : php-soap-5.3.14-1.el5.remi.i386.rpm

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi