Topic: looking for mysql 5.5.21

Hello,

I am in need of the following old mysql rpms:

compat-mysql51-5.1.54-1.el6.remi.x86_64
mysql-5.5.21-1.el6.remi.x86_64
mysql-libs-5.5.21-1.el6.remi.x86_64
mysql-server-5.5.21-1.el6.remi.x86_64

I you still have them and can make them available, that would be very helpful and appreciated.

Thank you,
mark greene

Re: looking for mysql 5.5.21

Read http://forums.famillecollet.com/viewtopic.php?id=1966

And answer all the question (especially the first one)

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: looking for mysql 5.5.21

I have read and understood the disclaimer, and these rpms will run on a RHEL 6 system, for the architecture specified in the packages requested.  (we are building a 2nd slave to match the existing master/slave servers, and it appears the originally downloaded rpms got removed).

Thanks,
mark

Re: looking for mysql 5.5.21

Temporarily uploaded in the archives
* mysql-5.5.21-1.el6.remi.x86_64.rpm
* mysql-libs-5.5.21-1.el6.remi.x86_64.rpm
* mysql-server-5.5.21-1.el6.remi.x86_64.rpm

compat-mysql51-5.1.54-1.el6.remi.x86_64 still in the repo.

The thanks button is on the upper right corner.

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi