Topic: Error in phpPgAdmin

Hi,

The installation of the phpPgAdmin package warns with the following error:

Running Transaction
  Installing : phpPgAdmin-5.1-1.rhel6.noarch                                                                                              1/1
Non-fatal POSTIN scriptlet failure in rpm package phpPgAdmin-5.1-1.rhel6.noarch
warning: %post(phpPgAdmin-5.1-1.rhel6.noarch) scriptlet failed, exit status 7
  Verifying  : phpPgAdmin-5.1-1.rhel6.noarch

Namely, ln -s /etc/phpPgAdmin/config.inc.php /usr/share/phpPgAdmin/conf/config.inc.php fails...

Re: Error in phpPgAdmin

I don't know where this package comes from.

* I don't have phpPgAdmin in my repo
* EPEL provides 5.0.4-1.el6

SO, sorry, can't help.

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 24 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.8 x86_64 + EPEL + remi + remi-php70

Re: Error in phpPgAdmin

I have a very similar error like Vahan, but a friend of mine fixed it last day but i dont know why, sorry