Topic: Problems with APC 3.1.14

Hello,
we were installing a new server using your repository and we have encountered several strange problems and SEGFAULTs related to the latest APC - 3.1.14. We searched and found a note from Rasmus that they removed the 3.1.14 release from PECL due to unresolved memory problems: https://bugs.php.net/bug.php?id=64116#1359652340

Can you please remove this release from your repository so new users won't install the broken version? Or somehow bump the old release and advise the users to upgrade/downgrade to older version?

Anyway, thank you for the great work on your repository!

Re: Problems with APC 3.1.14

I had the same problem, it would be really hepful.

Re: Problems with APC 3.1.14

Current version is php-pecl-apc-3.1.15-0.3.svn329913

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi