Topic: PHP 5.6.25 issue

Good day sir,

I have been using your repo for my php5.6 quite some time without any issue, during last week I have updated some of my server from your repo to 5.6.25 version.
Right now all new account being created recently after that update cannot run any php files, instead it downloaded them. While pass account that were made before php update doesnt seems affected.

I can show you that, if you want to:
dehostre.com/hello.php << this is the one account created after php update, and it wont open php file, instead it download them.
dehostre.org/hello.php << this is the account that are created previous to php update, and it open it just fine.

(i'm afraid you have to modify your hosts since our dns server are down for routine hardware upgrade)
49.0.0.123 dehostre.com
49.0.0.123 dehostre.org

both accounts are on the same server.

currently i'm running on:
Operating system CentOS Linux 6.8
Webmin version     1.810
Virtualmin version 5.04

Any help would be really appreciated. Thanks.

Re: PHP 5.6.25 issue

I don't see anything which can explain such a issue un 5.6.25 changes.

I don't have any issue, and nobody have reported such problem (using my repo or fedora ones)

And I don't use webmin.

Perhaps you should compare generated vhost configuration files.

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 26 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.9 x86_64 + EPEL + remi + remi-php70

Re: PHP 5.6.25 issue

Thankyou for your suggestion,

Remi, I gave up on your forum post, so I write it on a screenshot.
Chat1

Any thought of this? either way i have fixed the issue for now, i hope.

Re: PHP 5.6.25 issue

So definitively a webmin issue, not a PHP package one.

Desktop: Fedora 25 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 26 x86_64 + remi (SCL only)
Hosting Server: CentOS 6.9 x86_64 + EPEL + remi + remi-php70