Topic: libsodium for PHP 7.3

Hello remi,

Given that the libsodium extension `1.0.7` is not compatible with PHP 7.3 , it is possible to use a newer version namely anything greater than `1.0.9` which might work.

https://paragonie.com/book/pecl-libsodi … -libsodium
https://github.com/jedisct1/libsodium-php/releases

Thanks a lot for your great work

Regards

Re: libsodium for PHP 7.3

hi

is there a question ?

it looks like you are confused between the library version and the extension version

(the extension  is in the php-sodium package)

Desktop: Fedora 29 x86_64 + rpmfusion + remi-test + remi-dev
Laptop:  Fedora 28 x86_64 + rpmfusion + remi (SCL only)
Hosting Server: CentOS 6.10 x86_64 with EPEL, remi, remi-php72 and remi-php72-test