Topic: Missing dependency dejavu-sans-font

Hi

When I try to run yum update I get the following message:

--> Missing Dependency: dejavu-sans-fonts is needed by package php-tcpdf-dejavu-sans-fonts-6.0.049-1.el5.remi.noarch (remi)

Please can you tell me what I should do to fix this problem?

Thanks

Re: Missing dependency dejavu-sans-font

Have you EPEL repository configured ?

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi

Re: Missing dependency dejavu-sans-font

Hi Remi

I'm not sure (I am trying to maintain a project that was begun by someone else) - I can't find any files entitled 'EPEL'. How can I find out for sure?.

The handover document says 'Centos 5 does not officially support PHP 5.3 so I am using the popular Remi YUM repository to obtain the relevant binaries.' I have a file named 'remi.repo' in my '/etc/yum.repos.d/' folder.

Thanks

Neil

Re: Missing dependency dejavu-sans-font

See:
http://blog.famillecollet.com/pages/English-FAQ
http://blog.famillecollet.com/pages/Config-en

Laptop:  Fedora 40 + rpmfusion + remi (SCL only)
x86_64 builder: Fedora 39 + rpmfusion + remi-test
aarch64 builder: RHEL 9 with EPEL
Hosting Server: AlmaLinux 8 with EPEL, rpmfusion, remi